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Introduction 

Drawings or pictures help us to understand, communicate and document issues, problems 
and ideas more effectively than words.  The visual techniques outlined in this workbook 
are Rich Pictures and Business Process Maps.  The term business processes is used 
here to refer to a collection of related, structured activities that produce a specific service 
or product for a particular client. 

The advantages of using Microsoft Visio to create Rich Pictures and Business Process 
Maps are: 

• You can track changes to drawings 
• Familiar Microsoft interface 
• Integrates with other Microsoft applications such as Word and Powerpoint. 
• Allows cut/copy and paste 
• Easy deletion 
• Easy shape manipulation 
• Can create your own stencils 
• If used with business user present, they will see that diagrams can be changed 

easily so processes described by drawing are not set in stone. 
• Professional appearance 
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Rich Pictures 
What is a Rich Picture? 

Rich pictures are a pictorial representation of a problem situation.  They include elements 
such as people’s opinions, concerns, conflicts, constraints and prejudices as well as 
business processes and structures  

The process of developing a rich picture forces the participants to discuss, argue and 
negotiate until an agreed representation is reached.  For this reason Rich Pictures can 
serve an important role as a communication tool. 

Fig 1 shows an example of a rich picture 

What are the Key Elements of a Rich Picture? 

• structure - include only enough structure to allow you to record the process and 
concerns  

• processes - do not attempt to record all the intricacies of process; a broad brush 
approach is usually all that is needed  

• concerns - caricature the concerns of the people in thought bubbles  
• use the language of the people depicted in it  
• As a general rule of thumb, a rich picture should occupy a single standard (A4) 

page 
• if it does not take up all or most of the page there is probably not enough detail in 

it, since the situation to which it refers is likely to be reasonably complex 
(otherwise you wouldn’t be drawing a rich picture)  

• limiting it to a single page forces you to analyse and focus on the most important 
issues and things to represent  

While there are some commonly used symbols in rich pictures (which are outlined below) 
feel free to use any pictorial or textual device that suits your purpose – there is no correct 
way of drawing a rich picture so be creative! 



UC Web Site

I want to be able to help my 
students find jobs
Employers often contact me 
about jobs and it’s a hassle for 
me to have to send out the 
information

Academics

I want to be able to apply for 
jobs online
What jobs are available that 
would suit me
What careers events are being 
held?
I want to be notified of jobs 
that would suit me

Students

I want to be able to tell students about jobs 
and events quickly and easily
What students would be suitable for this job?
What employers take specific types of 
graduates eg IT, Health etc
How many jobs has this employer advertised 
through us?
How do I contact an employer?
I want employers to be able to put their own 
job adverts into the system

UC Careers 
Services

How do we promote the 
system to employers?

UC 
Marketing

Does it need interfacing with other 
systems?
How will users authenticate?
Who will maintain the system?
Will ICT need to do any ongoing 
maintenance?
Does it meet with enterprise 
architecture and IT investment 
principles?

ICT Services

I want to advertise jobs widely
I want a central place to 
advertise jobs - don’t want to 
have to email/phone lots of 
universities
I want to let students know 
about events we are running at 
their university

Employers

High employment of our 
graduates will promote our 
university

VCG

Central Career Hub

UC Career Hub
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Competing for graduate jobs

Promoting Employment Opportunites to UC 
Students

Other University 
Career Hub

Other University Web Site

Skills Shortage

Figure 1: Rich Picture



 

Getting Started 

Exercise: 1 Download the Rich Picture Stencil 

1. A stencil is a group of shapes that can be dragged and dropped onto a drawing. While there are 
no set rules about what shapes should be used in a rich picture, there are a few commonly used 
shapes that have been put together into a stencil for you to use. 

2. To download this stencil go to http://www.canberra.edu.au/icts/pmo/training/bpm/resources 
3. Click on the Rich Picture Stencil link 
4. Save the file in the My Shapes Folder in the Document Folder. 

Exercise: 2 Open Microsoft Visio 

1. Go to the Start menu and select All Programs > Microsoft Office > Microsoft Visio 
2. Click on the New Blank Document icon in the top left of the screen. 

 

3. A blank Visio document will appear. 
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Exercise: 3  Change the Page Layout  

1. Click on File > Page Setup > Print Setup tab and click on the Landscape radio button > OK. 
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Exercise: 4  Open the Rich Picture Stencil 

1. Go to the File menu and choose Shapes,>My Shapes>Rich Picture.  
2. The stencil will appear in the left margin of the screen.  

 
 
 



Visualising Business Processes Using Rich Pictures and Business Process Maps 
 

© University of Canberra         Page 9 
 

  

Exercise: 5 Identify the Stakeholders 
 

1. Stakeholders are people or groups that have an interest in or are affected by the outcome of a 
business process. They include: 

 
Customers: the people on the receiving end 
Actors: the people who “do the doing” 
Owner: the person who has control  

 
2. Interview these people or invite them to a meeting to document their issues, concerns and needs 

in the rich picture.  
 

Exercise: 6 Draw the stakeholders and their concerns on your rich picture 
 
1. Stakeholders and their concerns are generally shown like this 

 

 
 
 

2. To draw a stakeholder click on the Stakeholder shape in the stencil, hold the mouse button down 
and drag the stencil onto the page. 
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3. Similarly, drag the Thought Bubble shape onto the page and position it above the stakeholder 

 
 

4. To label the stakeholder click on the Text Tool in the tool bar at the top of the screen.  

 
 

5. Move the cursor to the place on the page, hold the mouse button down and drag out a box for the 
text. 

6. Key in the text. 
7. If you need to resize the text box so that the text will fit, click on the pointer tool on the tool bar, 

then click on the text to select it.  You will know that it has been selected when a dotted line with 
little boxes called “handles” appear around it. 
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8. Place the mouse over one of the handles.  The pointer will turn into a double sided arrow.  Hold 

the mouse button down and drag the text box out to the desired size. 
 

.  
 

Exercise: 7 Identify the processes 
 

• What are the processes for transforming inputs into outputs?  
• What are the inputs? Where do they come from?  
• What are the outputs? Where do they go to?  
• What are the basic steps in between?  

 
 
Processes are shown at a high level on a rich picture – no need for too much fine detail.  They are 
generally shown like this: 
 

Application

Form
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Exercise: 8  Draw the processes on your rich picture 
 

1. To draw a line, click on the Line tool on the tool bar at the top of the screen.  

 
 

2. Place the mouse on the page where you wish to draw a line, hold the mouse button down and 
drag the mouse to draw a line. 

3. To label the line double click on it.  A text box will appear.  Key in the label. 
4. To put an arrow on the end of the line, click on the selector tool, then click on the line to select it – 

handles will appear.  
5. Then click on the drop down arrow next to the line ends tool. 
 

 
 
 
 

Exercise: 9 Consider the bigger picture 
 

• What is the bigger picture into which the situation fits?  
• What is the real problem you are working on?  
• What is the wider impact of the problem? 
• What are the UC Policies surrounding this area? 
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Exercise: 10 Include pictures using Clipart to represent these wider world issues on your 
Rich Picture 

 
1. Here is your chance to get creative.  You can use clipart or draw your own pictures using the 

drawing tools. 
 
2. To insert Clipart click on the insert menu > picture > clip art 
 

 
 
3. Use the search box to find an appropriate image. Click on the image you wish to use.  The image 

will be inserted on to the page. 
 

 
 

4. To resize the image click on the selector tool in the tool bar, click on the image, place the mouse 
pointer over the bottom right hand corner handle and drag the corner inwards to reduce the size 
or outwards to increase it. 
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Exercise: 11 Draw your own picture 
1. Use the drawing tools to create your own picture. The delivery truck below has been created 

using the rectangle and ellipse tools. 
 

 
 

2. To begin creating the truck click on the rectangle tool in the tool bar, move the mouse over the 
page and drag out a square to form the cab of the truck. 

 

 
 

3. Repeat this process to form the back of the truck. 
4. If you need to move an object click on the selector tool, click on the object you wish to move on 

the page, hold down the mouse button and move it to the desired position. 
5. To draw the wheels click on the ellipse tool and drag out a circle on the page to form a wheel.   

 
 

6. You can copy and paste the wheel by clicking on the selector tool then clicking on the wheel, 
press Ctrl C to copy and Ctrl V to paste the copied wheel.  Select the wheel, hold down the 
mouse and drag it into position. 

7. Group all the individual shapes that make up the truck together to make one shape.  Do this by 
clicking on the selector tool, dragging a box around the entire truck to select all the shapes at 
once. 

 

 
 

8. Next go to the Shape menu and choose Grouping > Group. 
 

 
 

 
9. You can now move the entire picture by clicking on the selector tool then clicking on the truck, 

holding the mouse button down and dragging it to a new position.  Now that you have grouped 
the shapes to make one object you can easily copy and paste the truck and resize it. 
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10. You can also rotate the truck.  To do this click on the selector tool, then click on the truck.  You 
will note a circle shaped “handle” appears. Place your mouse over this circle, hold the mouse 
button down and move the mouse left or right to rotate it. 

 
 

Exercise: 12 Add new shapes to the rich picture stencil 
 

1. If you find that you frequently use one of the shapes that you have created yourself it is a good 
idea to add it to your rich picture stencil so that you don’t have to recreate your masterpiece each 
time. 

 
2. To add the truck to the stencil click on the truck, hold the mouse button down and drag it onto the 

Stencil at the left side of the margin. Double click on the text box underneath the new truck stencil 
and rename it as Delivery Truck. 

 

 
 

Exercise: 13 Identify the conflicts and environmental constraints 
 

• What are the broader constraints that act on the situation?  
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• What are the ethical limits? 
• The laws?  
• Financial constraints? 
• Available staff? 
• Government regulations?  
• Are there any conflicting needs between stakeholders? 

 
1. Again you can be creative here and draw your own symbols to represent constraints. You can 

also use the stencil symbols such as the Overseeing eye to represent the notion of overseeing or 
governing.  The example below shows that the Federal Government is overseeing the situation 

 
 

Australian Federal 
Government  

 
2. The crossed swords on the rich picture stencil are commonly used to show areas of conflict.   

 
3. Draw your own symbols or use the stencil to show the conflicts and environmental constraints 

that you have identified.
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Business Process Maps 
 

What is a business process map? 
 
A process map is a tool to visually illustrate how the work flows.  
 
The lines and symbols on a process map help the reader to understand: 
 

• What is happening.  
• Where it is happening.  
• When it is happening.  
• Who is doing it.  
• How inputs and outputs are handled and distributed.  

 

What are the benefits of business process mapping? 
 

• Process mapping allows you to visually illustrate and convey the essential details of a process in 
a way that many pages of words cannot. 

• Business processes can be examined thoroughly and improvements can be developed.  
• Employees collaboratively construct a process map which gives them an opportunity to establish 

a shared understanding of the process.  
• This collaborative process enables organisations access to more diversity, creativity and 

innovation. Some of the best solutions to business problems come from within the organisation.  
• Employees may be more willing to participate in a change initiative and pitch in with new ideas 

when they are directly involved. This helps to increase the probability of success and encourages 
a higher level of involvement and agreement.  

• It is easier to train people when they are able to see the process visually.  
• Business process maps clarify what is expected of workers and increases the likelihood of 

consistent quality of operation.  
• Business process maps facilitate the identification of requirements for new information systems, 

thereby increasing the likelihood that the chosen system will better meet the needs of the 
business users. 

• Business process mapping facilitates the identification of information systems or applications 
currently used by the organisation. This information is useful when projects involve integrating a 
new system with existing systems. 
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Exercise: 14 Getting Started 
 

1. Start Microsoft Visio  
2. Go to the File menu and select New > Business Process > Cross Functional Flow Chart 
 

 
 
3. Select the horizontal band orientation  
4. Select 3 bands 
5. Click OK 
 

 
6. In the shape pane on the left of the screen click on the Basic Flowchart Shapes tab. The flow 

chart shapes will appear. 
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Exercise: 15 Draw Business Process Map 
 
1. Double click on the Process Name and key in the name of the business process – Request 

Printing 
 
2. Where does the process begin?  Who begins this process?  Double click on the text “Function” in 

the header of the first row and key in the name of the person or the name of the unit for starting 
the process. 

 
3. Drag the terminator shape from the stencil on the left margin into the first row.  

 
4. Double click on the terminator shape and key in the word “start”. 

 
5. What begins this process?  Is it a task to be done, an input? Does another process feed into this 

process? Drag the appropriate shape from the business process map stencil into the first row 
next to the start symbol. Double click on the shape and key in the appropriate label. 

 
6. Connect the start shape to the first step using the connector tool.  To do this, click on the 

connector tool in the tool bar at the top of the screen. Move the mouse over the right edge of the 
start shape, hold the mouse button down and drag the mouse over to the first step shape then 
release the mouse button. 
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7. Who does the next step?  Draw the appropriate symbol in the appropriate lane. 

 
8. Label the shape by double clicking it and keying in the appropriate label. 

 
9. Connect the first shape to the second shape with an arrow.  Continue creating the map in this 

way.  Refer to the example business process map to help you decide on the appropriate shape. 
End the map with a terminator shape labelled end. 

 
10. To delete a connection or a shape click on the Pointer tool then click on the connection or the 

shape– handles will appear. Press the Delete key. 
 

 
 

 
 

11. To move a shape click on the pointer tool then on the shape, hold the mouse button down and 
drag the shape to the desired position. 
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Exercise: 16 Using the Business Process Map and the Rich Picture to identify problems 
and evaluate solutions 

 
1. Review the business process map.  Describe any problems such as delays, duplication of effort, 

too many staff involved in the process, unnecessary steps or gaps. For each of the problems 
brainstorm some possible solutions.  To identify some possible solutions you may like to consider 
the following: 

 
• Can any manual steps be automated? 
• Can any steps be combined? 
• Can any steps be outsourced? 
• Can the location where steps are done or the people performing them be changed? 
• Can any steps be modified or altered?   

 
 
Problem Possible Solutions 
Delays  

Duplication of Effort  

Too many staff  

Unnecessary Steps  

Gaps  
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2. Review your rich picture and consider your proposed solutions in the light of the following 

questions: 
 

• How will the stakeholders react to what you are proposing? 
 

• Are there any losers? 
 

• Will the owners help you or stop you? What would cause them to get in your way? What would 
lead them to help you? 

 
• How will your solution affect outputs? 

 
• What will the wider impact of your solution be? 

 
• How will the environmental constraints affect your solution? How can you get around these 

constraints? 
 

 

Exercise: 17 Inserting Visio Documents into other Office Documents (eg Word or 
PowerPoint) 

 
1. Open the Microsoft Office Visio drawing you want to link.  
 
2. Make sure that nothing on the drawing is selected, and then on the Edit menu, click Copy 

Drawing.  
 

3. This command copies the entire drawing, including shapes on other drawing pages and on 
backgrounds. 

 
4. With the Visio program still open, open a new Word or Powerpoint document. 

 
5. Go to the Edit menu > select Paste Special 
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6. Select Microsoft Visio Drawing Object > select Paste Link > click OK.  
 

7. The drawing you copied appears in the document, linked to the original Visio file. 
 

 
 
Note: If the Visio document is a multiple-page drawing, display the page that you want to appear in 
the other document.  Only the page you display appears in the other document. 
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Exercise: 18 Updating changes to the Visio file in the other Office document 
 

1. Now that the Visio file is linked to the other Microsoft document, you can make changes to the 
Visio file and they can be updated in the other Microsoft document. 

 
2. View the Visio file and make a change to the document.  Now view the other Microsoft document 

and click on the Visio diagram.  
 

3. Go to the Edit menu > Select Links > click Update Now.  The change should now show in the 
other Microsoft document. 

 

 
 

Note: 

• To update a linked object every time you open the file that contains the object or any time 
the linked object changes while the file is open, click Automatic update. 

• To update a linked object only when you click Update Now, click Manual update.  
• To prevent a linked object from updating select Locked Select the Locked check box 

 


